
MS Office Word 2007 Hands-On 
 

1. Word 2007 Screen Overview 

 
2. Using the Ribbon 

 

3. Hands-On Exercise 

a. Creating a new document 

1. Run MS Office Word 2007 

2. Click the Office Button and save the document with the name Word Exercise 

b. Applying heading styles 

1. Click the Insert tab.  From the Header & Footer group select Header.  Select the Alphabet 

style.  

2. The document shows the Header Title.  Just type MS Office Word 2007.  From the Ribbon the 

last group is Close, click on Close Header & Footer. 

c. Type the following paragraph 

On Monday, June 09, 2008, we began our first MS Office 2007 course. This training is very 

important as we began to rollout MS Office 2007 to the entire university community. The target 

audience for the MS Office training is as follows: 

d. Adding a bulleted list 

1. Click on the Home tab and from the Paragraph group click the Bullets icon . 

2. Create a bulleted list using the following text: 

 Faculty 

 Staff 

 Students 
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e. Inserting a Picture and applying a Picture Style 

1. Select the Insert tab.  From the Illustrations group click Picture. 

2. Double-click the Sample Pictures folder and select a picture from the list.  Click Insert. 

3. The picture is inserted.  Grab the picture by one of the corners and resize it by making it 

smaller.  Click the Home tab and from the Paragraph group click the Center icon. 

4. Make sure the Picture is selected.  Click the Picture Tools Format tab.  From the Picture Styles 

group select any Picture Style.  You’ll see the picture changing while rolling the mouse pointer 

over the styles. 

5. Click on the desired Style. 

f. Adding a Caption to the picture 

1. Right click on the picture.  From the pop-up menu select Insert Caption. 

2. In the Caption Dialog box type next to Figure 1 the following and Click Ok: 

Figure 1 – MS Office 2007 Picture 

g. Insert a Table 

1. Click the Insert tab.  From the Tables group select Table. 

2. Roll the mouse pointer over the squares and click when you have a 4 x 4 selection. 

3. Add the following text: 

 Start Date End Date 

Pilot Training Monday, June 9, 2008 Thursday, June 26, 2008 

Staff Training Monday, July 14, 2008 On-going 

Faculty Training Monday, May 12, 2008 On-going 

 

4. Select the entire first row of cells.  Click the Home tab and from the Paragraph group click the 

Shading icon (Paint bucket) . 

5. Apply a Tan or light pastel color.  You’ll see the cells changing while rolling the mouse pointer 

over the colors. 

6. Press the Enter key 2 or 3 times after the table and type your full name. 

 

h. Printing the document 

1. Click the Office Button and select Print from the menu. 

2. From the Print Dialog box click Ok. 

3. Sign and submit your printout before leaving the training session. 

 



The Ribbon

Microsoft Office Button

Dialog Box Launcher

Contextual tab Help buttonCommand tabs

Group Gallery

Microsoft Office 2007 provides easy access to commands through the Ribbon, which replaces the menus and toolbars found in previous versions. The
purpose of the Ribbon is to keep commands visible while you work instead of hiding them under menus and toolbars.

Microsoft®

Microsoft Office 2007
Quick Reference Card

The Microsoft Office Button, located in the upper left-hand corner of the program window, replaces the
File menu found in previous versions of Microsoft Office. The Microsoft Office Button menu contains
basic file management commands, including New, Open, Save, and Close.

• Command tabs: Appear by default whenever you open a Microsoft Office
program. Click on a tab to view its available commands.

• Contextual tabs: Appear whenever you perform a specific task and offer
commands relative to only that task.

• Dialog Box Launcher: Click to display a dialog box or task pane.

• Group: To make things easier to find, the commands on each tab are
organized into groups of related commands.

• Gallery: A set of thumbnail graphics that represent the result of applying a
series of formatting commands.

• Help button: Click to display the new Help window.

The Quick Access Toolbar provides easy access to
the commands you use most frequently. The Save,
Undo, Redo/Repeat, and Quick Print buttons appear
on the Quick Access Toolbar by default, but you can
add and remove commands to meet your needs.

Quick Access Toolbar

• To Move the Quick Access Toolbar: Click the 
Customize Quick Access Toolbar button on the
Quick Access Toolbar and, depending on the
location of the toolbar, select Place Quick Access
Toolbar below the Ribbon or Place Quick
Access Toolbar above the Ribbon from the
menu.

• To Add a Command to the Quick Access
Toolbar: Click the Customize Quick Access
Toolbar button and select Customize Quick
Access Toolbar from the menu. Select the
command you want to add, click the Add button,
and click OK. Or, on the Ribbon, right-click the
command you want to add and select Add to
Quick Access Toolbar from the contextual menu.

• To Remove a Command from the Quick Access
Toolbar: Right-click the command you want to
remove and select Remove from Quick Access
Toolbar from the contextual menu.

Microsoft Office Button
Inspect Document
Removes comments,
tracked changes,
metadata (document
history such as the author
and editors) and other
information that you don’t
want to appear in the
finished document.

Restrict Permission
Uses Information Rights
Management (IRM) to
specify access
permissions.

Add a Digital Signature
Adding a digital signature
prevents inadvertent
changes, ensuring that
your content cannot be
altered.

Compatibility Checker
Checks for elements in a
document that aren’t
supported or will behave
differently in previous
versions of the program.

Mark As Final
Prevents changes by
making the document
read-only.

Repeat

Quick Print

Save

Undo

Customize
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Mini Toolbar

Themes

SmartArt Diagrams

XML Compatibility

• To Use the Mini Toolbar: Select the text you want to format and click the
desired command on the Mini Toolbar. Click anywhere outside the Mini
Toolbar to close it.

• To Turn Off the Mini Toolbar: Click the Microsoft Office Button and click
the Options button. Click the Personalize tab, uncheck the Show Mini
Toolbar on selection check box, and click OK.

The new Microsoft Office Open XML format (.docx, .pptx, .xlsx, etc.) is based
on the XML (Extensible Markup Language) programming language. Here are
its main benefits:
• Safer documents: Documents containing unwanted code, macros, or

controls are easier to identify and block.
• Reduced file size: All Office 2007 documents are automatically

compressed.
• Improved information security: Personal and business-sensitive

information is easier to remove.
• Improved damaged-file recovery: A file can still be opened even if part

of it is damaged.
• Easier integration: Document content can be shared with and opened in

other programs.

• You can create SmartArt diagrams in Excel 2007, Outlook 2007, PowerPoint
2007, and Word 2007. Although you cannot create a SmartArt diagram in
other Office 2007 programs, you can copy and paste SmartArt diagrams as
images into those programs.

• To Insert a SmartArt Diagram: Click the Insert tab on the Ribbon and click
the SmartArt button in the Illustrations group. Select the SmartArt type you
want to use and click OK.

• To Add Text to a SmartArt Diagram: Click inside the Text pane and type
your text.

• To Add a Shape to a SmartArt Diagram: In the Text pane, position the
insertion point where you want to add the shape and press <Enter>.

• To Remove a Shape from a SmartArt Diagram: Select the shape you
want to remove and press <Delete>.

Save as PDF

Live Preview enables you to preview how a formatting change will look before
applying it. Simply point to a selection and Office 2007 shows you a preview of
what your document or object would look like if the selected changes were
applied.

Font
type

Font
Size

Grow
Font

Quick
Styles

Increase
Indent

Format
Painter

Shrink
Font

Bold

Center

Bullets

Font
ColorItalics Text

Highlight
Color

Decrease
Indent

The Mini Toolbar appears automatically whenever you select text and
contains common text formatting commands.

Simply point to a selection to preview how it will look in the document.

As you type your text
in the Text pane…

…Office 2007 inserts it into
the diagram automatically.

SmartArt diagrams are dynamic diagrams that update automatically according
to the type of information you want to include.

A theme is a set of unified design elements that you can apply to a document
to give it a consistent look and feel. Themes coordinate the look of a document
using colors, fonts, and effects.

• To Apply a Theme: Click the Page Layout tab on the Ribbon and click the
Themes button in the Themes group (Word/Excel) or click the Design tab
on the Ribbon and click the More button in the Themes group (PowerPoint).

Live Preview

Now you can save a document as a PDF without using third-party software.
PDF format allows you to share your presentation with users on any platform

• To Save a Document as a PDF: Click the Microsoft Office Button point to
the Save As list arrow, and select PDF. Give the presentation a name,
select PDF in the Save as type list, and click OK. Click Publish.
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Word Quick Reference Card Share  this  Word  Cheat  Sheet  with  
others  or  post  it  on  your  Website! 

Microsoft® 

Word 2007 Training 

Customizable  Computer  Training Word  Quick  Reference  ©  2008  CustomGuide  

Word 2007 Screen Keyboard Shortcuts 

Office 
Button 

Quick Access Toolbar Title bar 

Ruler 

Ribbon 

Close button 
Open a Document <Ctrl> + <O> 
Create New <Ctrl> + <N> 
Save a Document <Ctrl> + <S> 
Print a Document <Ctrl> + <P> 
Close a Document <Ctrl> + <W> 
Help <F1> 

General 

Insertion 
point 

Document 
window 

Horizontal 
scroll bar 

Vertical 
scroll bar 

Editing 
Cut <Ctrl> + <X> 
Copy <Ctrl> + <C> 
Paste <Ctrl> + <V> 
Undo <Ctrl> + <Z> 
Redo or Repeat <Ctrl> + <Y> 

View buttons Status bar Zoom slider 

Formatting 
Bold <Ctrl> + <B> 
Italics <Ctrl> + <I> 
Underline <Ctrl> + <U> 
Align Left <Ctrl> + <L> 
Center <Ctrl> + <E> 
Align Right <Ctrl> + <R> 
Justify <Ctrl> + <J> 

 The Fundamentals 

Office Button 

The Office Button, located in the upper left-hand corner of 
the program window, replaces the File menu found in 
previous versions of Microsoft Word. The Office Button menu 
contains basic file management commands, including New, 
Open, Save, Print and Close. 

• To Create a New Document: Click the 
Office Button, select New, and click 
Create, or press <Ctrl> + <N>. 
• To Open a Document: Click the Office 

Button and select Open, or press 
<Ctrl> + <O>. 
• To Save a Document: Click the 

Save button on the Quick Access 
Toolbar, or press <Ctrl> + <S>. 
• To Save a Document with a Different 

Name: Click the Office Button, select 
Save As, and enter a new name for the 
document. 
• To Preview a Document: Click the 

Office Button, point to the Print list 
arrow, and select Print Preview. 
• To Print a Document: Click the Office 

Button and select Print, or press <Ctrl> 

Navigation and Layout 
Up One Screen <Page Up> 
Down One Screen   <Page Down> 
Beginning of Line <Home> 
End of Line <End> 
Beginning of <Ctrl> + <Home> 
Document 

End of Document <Ctrl> + <End> 
Open the Go To   <F5> 
dialog box 

+ <P>. 
• To Undo: Click the Undo button on Text Selection 

the Quick Access Toolbar or press <Ctrl> To Select: Do This: 
+ <Z>. 
• To Close a Document: Click the 

Close button or press <Ctrl> + <W>. 
• To Get Help: Press <F1> to open the 

Help window. Type your question and 
press <Enter>. 
• To Exit Word: Click the Office Button 

A Word Double-click the word 
A Sentence Press and hold <Ctrl> and 

click anywhere in the
 sentence 
A Line Click in the selection bar next 

to the line 
and click Exit Word. A Paragraph Triple-click the paragraph 

Everything <Ctrl> + <A> 
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 Formatting 

• To Cut or Copy Text: Select the text you want to cut or copy and click the 
Cut or Copy button in the Clipboard group on the Home tab. 

• To Paste Text: Place the insertion point where you want to paste and click 
the Paste button in the Clipboard group on the Home tab. 
• To Format Selected Text: Use the commands in the Font group on the 

Home tab, or click the Dialog Box Launcher in the Font group to open the 
Font dialog box. 
• To Copy Formatting with the Format Painter: Select the text with the 

formatting you want to copy and click the Format Painter button in the 
Clipboard group on the Home tab. Then, select the text you want to apply 
the copied formatting to. 
• To Change Paragraph Alignment: Select the paragraph(s) and click the 

appropriate alignment button ( Align Left, Center, Align Right, 
or Justify) in the Paragraph group on the Home tab. 
• To Indent a Paragraph: Click the Increase Indent button in the 

Paragraph group on the Home tab. 
• To Decrease an Indent: Click the Decrease Indent button in the 

Paragraph group on the Home tab. 
• To Add a Tab Stop: Click the Tab alignment box on the Ruler until you 

see the type of tab you want to insert. Then, click on the Ruler where you 
want to insert the tab stop. 
• To Adjust or Remove a Tab Stop: Click and drag the  tab stop to the 

desired position on the Ruler. Click and drag the  tab stop off the Ruler to 
remove it. 

Dialog Box Launcher 

• To Change Paragraph Line Spacing: Click the Line Spacing button in 
the Paragraph group on the Home tab and select an option from the list. 
• To Create a Bulleted or Numbered List: Select the paragraphs you want to 

bullet or number and click the Bullets or Numbering button in the 
Paragraph group on the Home tab. 
• To Change a Document’s Margins: Click the Page Layout tab on the 

Ribbon, click the Margins button in the Page Setup group, and select a 
setting. 
• To Change Page Orientation: Click the Page Layout tab on the Ribbon, click 

the Orientation button, and select an option from the list. 
• To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 

the Header or Footer button in the Header & Footer group. 
• To Insert a Manual Page Break: Click the Insert tab on the Ribbon and click 

the Page Break button in the Page Setup group. 
• To Insert a Section Break: Click the Page Layout tab on the Ribbon, click 

the Breaks button in the Page Setup group, and select the type of break you 
want to insert. 
• To Correct a Spelling Error: Right-click the error and select a correction from 

the contextual menu. Or, press <F7> to run the Spell Checker. 
• To Find Text: Click the Find button in the Editing group on the Home tab. 
• To Replace Text: Click the Replace button in the Editing group on the 

Home tab. 
• To Move Text with the Mouse: Select the text you want to move, drag the 

text to a new location, and release the mouse button. 

Group 

Tables  Drawing and Graphics 
• To Insert a Table: Click the Insert tab on the Ribbon, click the Table button 

in the Tables group, and select Insert Table from the menu. 
• To Insert a Column or Row: Click the Layout tab under Table Tools and 

use the commands located in the Rows & Columns group. 
• To Delete a Column or Row: Select the column or row you want to delete, 

click the Layout tab under Table Tools, click the Delete button in the Rows 
& Columns group, and select an appropriate option from the menu. 
• To Adjust Column Width or Row Height: Select the column or row you 

want to adjust, click the Layout tab under Table Tools, and use the 
commands located in the Cell Size group. 

• To Insert a Clip Art Graphic: Click the Insert tab on the Ribbon and click the 
Clip Art button in the Illustrations group. Type the name of what you’re 
looking for in the “Search for” box and click Go. 
• To Insert a Picture: Click the Insert tab on the Ribbon and click the Picture 

button in the Illustrations group. Find and select the picture you want to insert 
and click Insert. 
• To Adjust Text Wrapping: Double-click the object, click the Text Wrapping 

button in the Arrange group, and select an option from the list. 
• To Draw a Shape: Click the Insert tab on the Ribbon, click the Shapes 

button in the Shapes group, and select the shape you want to insert. Then, 
click where you want to draw the shape and drag until the shape reaches the 
desired size. Hold down the <Shift> key while you drag to draw a perfectly 
proportioned shape or straight line. 

 Mail Merge 
1. Select a document type: Click the Mailings tab on the Ribbon, click the 

Start Mail Merge button in the Start Mail Merge group, and select the type 
of document you want to create. 

2. Connect the document to a data source: In the Start Mail Merge group on 
the Mailings tab, click the Select Recipients button. 

3. Refine recipients: In the Start Mail Merge group on the Mailings tab, click 
the Edit Recipient List button. 

4. Insert merge fields: Position the insertion point where you want to insert 

• To Move an Object: Click the object and drag it to a new location. Release 
the mouse button when you’re finished. 
• To Resize an Object: Click the object to select it, click and drag one of its 

sizing handles ( ), and release the mouse button when the object reaches 
the desired size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 
• To Delete an Object: Select the object and press the <Delete> key. 

the merge field(s) and use the commands found in the Write & Insert Fields 
group on the Mailings tab. 

5. Preview your letters: In the Preview Results group on the Mailings tab, 
click the Preview Results button. 

6. Complete the merge: In the Finish group on the Mailings tab, click the 
Finish & Merge button and select an option from the list. 

• To Format an Object: Double-click the object and use the commands located 
on the Format tab. 
• To Insert a WordArt Object: Click the Insert tab on the Ribbon, click the 

WordArt button in the Text group, and select a design from the WordArt 
Gallery. Enter the text you want WordArt to format and adjust the font type 
and size, if necessary. Click OK.
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