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1. Excel 2007 Screen Overview 

 

 

 
 

2. Using the Ribbon 

 

 
 

3. Hands-On Exercise 

a. Creating a new Workbook 

1.Run MS Excel 2007 

b. Enter the data 

1.Go to cell C2 and enter the region name North 

2.In cells C3 to C5 enter the remaining region names 

3.Go to cell D1 and enter the month; in this case March 

4.In cells E1 to G1 enter the remaining months 

5.Enter the numbers for each region and month 

c. Creating Formulas 

1.Enter in C6 and H6 Total 

2.From the Home Tab, go to cell D6.  Click on the Sigma ∑ symbol (Sum Function) 

3.The range of cells above D6 are selected and shows a formula; press Enter. 

4.The cell shows the total for that column 

5.Repeat this process for the cells E6, F6 and G6 

6.Go to H2 and do the same process.  This time it adds the row. 



MS Office Excel 2007 Training 

7.Repeat this process for the cells H3, H4, H5 and H6. 

8.You should have a complete table 

d. Formatting the table 

1.Select the range of cells D2 to H6 

2.From the Styles group select Cell Styles 

3.Under Title and Headings section select 40%-Accent3 

4.Select from C1 to C6 

5.Again from the Styles group select Cell Styles 

6.Under Title and Headings section select Accent2 

7.Select from D1 to H1 

8.Repeat the above process and apply the Accent2 Style 

9.Select from D1 to H6 and center all the data 

e. Creating a Spreadsheet Heading 

1.Click the View Tab 

2.From the Workbook Views group select Page Layout 

3.The spreadsheet shows the rulers and a Header section 

4.Click on the “Click to add Header” section 

5.Type the Spreadsheet Heading “HBU Admissions Report” 

6.Click on cell B2 

f. Inserting a Chart 

1.Click the Insert Tab 

2.Select from C1 to G5 (do not include the totals) 

3.From the Charts group select Column 

4.From the 3-D Column section select the first format (3-D Clustered Columns) 

5.Drag and center the chart below the table 

6.Make sure the chart is selected 

7.Notice that you are now in the Design Tab for the Chart Tools 

8.Select the Layout Tab of this Chart Tools section 

9.From the Labels group, click on Chart Title 

10. Select the Above Chart position 

11. Click on the chart title, delete its content and replace it with “Admissions Report” 

12. From the Labels group, click Axis Titles 

13. Select Primary Horizontal Axis Title and select Title Below Axis 

14. Click on the x-axis or horizontal axis and replace it with “Month” 

15. Again, from the Labels group, click Axis Titles 

16. Select Primary Vertical Axis Title and select Rotated Title 

17. Again, click on the y-axis or vertical axis and replace it with “Students” 

18. Click on cell B30 and enter your name here; click Enter 

g. Saving your Workbook 

1.Make sure you are in the Home Tab 

2.Click the Office Button and select Save As (the default file format is Excel Workbook) 

3.In the Save As dialog box name the workbook “Excel Exercise” 

4.Click Save 

h. Printing 

1.Print the document (Office Button and select Print) 

2.Sign the printout and submit before leaving the training session 

 

 



 

 
 

 

   
 

  
 

  

  

 
 

 

  
 

 
 

  

    
 

   
 

  
 

  
 

 
  

 
 

 
 

    

   

 
 

 

 
 

  

 

 
 

 
   

  

 
 

 

 
 

 
  

 

 

 

 

   
 

 

 

 

 

 

 

 

 

 

   

             

           
       

           
             Excel Quick Reference Card Share this Excel Cheat Sheet with 

others or post it on your Website! 

Microsoft® 
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Customizable Computer Training 

The Excel 2007 Screen Keyboard Shortcuts 
Office Button Quick Access Too bar Title bar 

Name 
box 

ColumnsActive cell 
(currently in cell A1) 

Ribbon 

Close button
Formula Bar General 

Open a Workbook 
Create New 
Save a Workbook 
Print a Workbook 
Close a Workbook 
Help 

Run Spelling Check

<Ctrl> + <O> 
<Ctrl> + <N> 
<Ctrl> + <S> 
<Ctrl> + <P> 
<Ctrl> + <W> 
<F1> 

 <F7> 

Worksheet tabs 

Rows 

Status bar 

Scroll 
bars 

Zoom sliderView buttons 

 Navigation: 
Move Between Cells 

Go One Cell to 
the Right 

Go One Cell to 
the Left

Down One Cell

Up One Cell

Up One Screen 

Down One Screen 

To Cell A1 

To Last Cell with Data 

Open Go To 
Dialog Box

<↑>, <↓>, 

<←>, <→> 
<Tab> 

<Shift> + 
 <Tab> 

 <Enter> 
 <Shift> + 

<Enter> 
<Page Up> 
<Page Down> 
<Ctrl> + 
<Home> 
<Ctrl> + <End> 
<F5> 

The Fundamentals 

Office Button 

The Office Button, located in the upper left-hand corner of 
the program window, replaces the File menu found in 
previous versions of Microsoft Excel. The Office Button menu 
contains basic file management commands, including New, 
Open, Save, Print and Close. 

• To Create a New Workbook: Click the 
Office Button, select New, and click 
Create, or press <Ctrl> + <N>. 
• To Open a Workbook: Click the Office 

Button and select Open, or press <Ctrl> + 
<O>. 
• To Save a Workbook: Click the Save 

button on the Quick Access Toolbar, or 
press <Ctrl> + <S>. 
• To Save a Workbook with a Different 

Name: Click the Office Button, select 
Save As, and enter a new name for the 
presentation. 
• To Preview a Workbook: Click the Office 

Button, point to Print, and select Print 
Preview. 
• To Print a Workbook: Click the Office 

Button and select Print, or press <Ctrl> + 
<P>. 
• To Quick Print: Click the Office Button, 

point to Print, and select Quick Print. 
• To Undo: Click the Undo button on 

the Quick Access Toolbar or press <Ctrl> + 
<Z>. 
• To Close a Workbook: Click the 

Close button or press <Ctrl> + <W>. 
• To Get Help: Press <F1> to open the Help 

window. Type your question and press 
<Enter>. 
• To Exit Excel: Click the Office Button 

and click Exit Excel. 

 Editing 
Cut 
Copy 
Paste 
Undo 
Redo 
Find
Replace

Select All

<Ctrl> + <X> 
<Ctrl> + <C> 
<Ctrl> + <V> 
<Ctrl> + <Z> 
<Ctrl> + <Y> 

 <Ctrl> + <F> 
 <Ctrl> + <H> 

 <Ctrl> + <A>

 Formatting 
Bold 
Italics 
Underline 
Open Format Cells 
Dialog Box 

<Ctrl> + <B> 
<Ctrl> + <I> 
<Ctrl> + <U> 
<Ctrl> + <E> 
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Editing 
Tab 

Dialog Box Launcher Group 

•	 To Edit a Cell’s Contents: Select the cell, click the Formula Bar, edit the cell 
contents, and press <Enter> when you’re finished. 
• To Clear a Cell’s Contents: Select the cell(s) and press the <Delete> key. 
• To Cut or Copy Data: Select cell(s) and click the Cut or Copy button 

in the Clipboard group on the Home tab. 

• To Paste Data: Select the destination cell(s) and click the Paste button in 
the Clipboard group on the Home tab. 
•	 To Copy Using Auto Fill: Point to the fill handle at the bottom-right corner of 

the selected cell(s), then drag to the destination cell(s). 
•	 To Move or Copy Cells Using Drag and Drop: Select the cell(s) you want to 

move or copy, position the pointer over any border of the selected cell(s), then 
drag to the destination cells. To copy, old down <Ctrl> key while dragging. 

Formatting 

•	 To Paste Special: Cut or copy the cell(s), select the destination cell(s), click 
the Paste button list arrow in the Clipboard group on the Home tab, and select 
Paste Special. Select an option and click OK. 
•	 To Insert a Column or Row: Right-click the selected row or column 

heading(s) to the right of the column or below the row you want to insert and 
select Insert from the contextual menu. 
•	 To Delete a Column or Row: Select the row or column heading(s) and either 

right-click them and select Delete from the contextual menu, or click the 
Delete button in the Cells group on the Home tab. 
•	 To Insert a Comment: Select the cell where you want to insert a comment 

and click the Review tab on the Ribbon. Click the New Comment button in 
the Comments group. Type a comment, then click outside the comment text 
box. Point to the cell to view the comment.  

•	 To Format Text: Use the commands in the Font group on the Home tab, or 
click the Dialog Box Launcher in the Font group to open the Font dialog box. 

•	 To Format Values: Use the commands in the Number group on the Home 
tab, or click the Dialog Box Launcher in the Number group to open the 
Format Cells dialog box. 

•	 To Copy Formatting with the Format Painter: Select the cell(s) with the 
formatting you want to copy and click the Format Painter button in the 
Clipboard group on the Home tab. Then, select the cell(s) you want to apply 
the copied formatting to. 

•	 To Change Cell Alignment: Select the cell(s) and click the appropriate 
alignment button ( Align Left, Center, Align Right) in the 

Alignment group on the Home tab. 


•	 To Adjust Column Width: Drag the right border of the column header. 
Double-click the border to AutoFit the row according to its contents. 
•	 To Adjust Row Height: Drag the bottom border of the row header. Double-

click the border to AutoFit the row according to its contents. 
•	 To Add Cell Borders: Select the cell(s), click the Border button list arrow in 

the Font group on the Home tab, and select a border type. 
•	 To Add Cell Shading: Select the cell(s), click the Fill Color button list arrow 

in the Font group on the Home tab, and select a fill color. 
•	 To Apply a Document Theme: Click the Page Layout tab on the Ribbon, 

click the Themes button in the Themes group, and select a theme from the 
gallery. 
•	 To Insert a Header or Footer: Click the Insert tab on the Ribbon and click 

the Header & Footer button in the Text group. Enter header text. 

Formulas and Functions Workbook Management 
•	 To Total a Cell Range: Click the cell where you want to insert the total and 

click the Sum button in the Editing group on the Home tab. Verify the selected 
cell range and click the Sum button again. 

•	 To Enter a Formula: Select the cell where you want to insert the formula, 
press <=>, and enter the formula using values, cell references, operators, and 
functions. Press <Enter> when you’re finished. 
•	 To Insert a Function: Select the cell where you want to enter the function 

and click the Insert Function button on the Formula Bar. 
•	 To Reference a Cell in a Formula: Type the cell reference (for example, B5) 

in the formula or click the cell you want to reference. 
•	 To Create an Absolute Cell Reference: Precede the cell references with a $ 

sign or press <F4> after selecting a cell range to make it absolute. 

•	 To Use Several Operators or Cell Ranges: Enclose the part of a formula 
you want to calculate first in parentheses.

 Charts 
•	 To Create a Chart: Select the cell range that contains the data you want to 

chart and click the Insert tab on the Ribbon. Click a chart type button in the 
Charts group and select the chart you want to use from the list. 

•	 To Add a New Worksheet: Click the Insert Worksheet tab next to the sheet 
tabs at the bottom of the program screen. 
•	 To Delete a Worksheet: Select the sheet want to delete, click the Delete 

button in the Cells group on the Home tab, and select Delete Sheet. Or, right-
click the sheet tab and select Delete from the contextual menu. 
•	 To Rename a Worksheet: Double-click the sheet tab, enter a new name for 

the worksheet, and press <Enter>. 
•	 To Split a Window: Drag either the vertical or horizontal split bar (located 

near the scroll bars) onto the worksheet. 
•	 To Freeze Panes: Place the cell pointer where you want to freeze the 

window, click the View tab on the Ribbon, click the Freeze Panes button in 
the Window group, and select an option from the list. 
•	 To Select a Print Area: Select the cell range you want to print, click the Page 

Layout tab on the Ribbon, click the Print Area button in the Page Setup 
group, and select Set Print Area. 
•	 To Adjust Page Margins, Orientation, Size, and Breaks: Click the Page 

Layout tab on the Ribbon and use the commands in the Page Layout group, 
or click the Dialog Box Launcher in the Page Setup group to open the Page 
Setup dialog box. 
•	 To Protect or Share a Workbook: Click the Review tab on the Ribbon and 

use the commands in the Changes group. 
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